Skip to main content
Forums Home
Illustration of people sitting and standing

New here?

Chat with other people who 'Get it'

with health professionals in the background to make sure everything is safe and supportive.

Register

Have an account?
Login

cancel
Showing results for 
Search instead for 
Did you mean: 

Forums news and feedback

chibam
Senior Contributor

Intermittant Dead Links On Forum - Is It Just Me?

For several weeks now, I've noticed this situation where, if I click on an internal link in the SANE forums, I'll be sent to a page missing the "saneforums.org" in the URL. i.e. https://t5/Forums-news-and-feedback/bd-p/le-forum-0006, instead of https://saneforums.org/t5/Forums-news-and-feedback/bd-p/le-forum-0006.

 

Naturally, my browser isn't able to access a webpage without a host address and so it spits the dummy.

 

Sometimes this even happens when I refresh the page I'm currantly on.

 

It's very intermittant; and usually clears up if I go back to the previous page and then click on the link once more. So it's only a minor nuisance. But it has been ongoing for some time now.

 

My computer is fairly old now, and it's not without it's foibles. So I wouldn't be surprised if this is a problem on my end. That being said, SANEForums is the only website where I've been experiancing anything like this.

 

Can any other regular SANE users confirm or deny whether they've been experiancing incidents like this?

4 REPLIES 4

Re: Intermittant Dead Links On Forum - Is It Just Me?

Hi @chibam,

 

Apologies, I only just saw this message. It happened to me this morning as well. 

 

Leave it with me and I will flag with our digital team Smiley Happy 

 

If you do notice it again, would you mind screenshotting the error page and sending it to us at team@saneforums.org? 

Re: Intermittant Dead Links On Forum - Is It Just Me?

@Daisydreamer - I emailed you back with my screenshots 

Re: Intermittant Dead Links On Forum - Is It Just Me?

Hi @Candydipper1 ,

 

We will locate the email and include the screenshots you sent through to our digital team Smiley Happy
 
Heart from cloudcore

Re: Intermittant Dead Links On Forum - Is It Just Me?

@Daisydreamer  @Candydipper1 

Hooray! It isn't just me! It's actually reassuring to know that it's not some bug with my machine that I have to try to sort out.

 

The glitch happened to me again yesterday. But it hasn't happened today, since I read your post, @Daisydreamer , so I don't have any screenshots for you, yet. Will keep my eyes peeled, though.Smiley Happy

Illustration of people sitting and standing

New here?

Chat with other people who 'Get it'

with health professionals in the background to make sure everything is safe and supportive.

Register

Have an account?
Login

For urgent assistance: